Vai al contenuto

61 – Errore di comunicazione tra inverter e BMS batteria litio

7 min read

Avviso 61 nel display degli inverter VMIII3000-24, VMIII5000-48, MAX7200-48, MAX11-48

Causa: Mancanza di comunicazione tra inverter Voltronic power e batteria Pylontech, Dyness o TurboEnergy.
L’avviso 61 compare solo nelle installazioni con batterie al lito Pylontech, TurboEnergy, Dyness o Weco qualora il parametro del menù 05 sia stato settato su “PYL” o “uEC”.

Richiede centro assistenza: NO

Soluzione:
Se avete involontariamente settato il menù 05 su PYL ma avete un altro tipo di batteria (AGM, GEL, etc…) è sufficiente modificare il menù 05 dell’inverter.
Se invece siete in possesso di batterie litio compatibili individuate il modello di batteria:

Batterie PYLONTECH o rimarchiate

1) Verificare di aver impostato correttamente i DIP switch delle batterie Pylontech così:
1-0-0-0 sulla master (la più alta che si collega all’inverter)
0-0-0-0 sulle altre

2) Impostare il menù 05 dell’inverter su PYL e riavviare

3) Usare solamente il cavo speciale da noi fornito per la comunicazione tra batteria ed inverter (non quelli trovati nella scatola della Pylontech). Eventualmente realizzare un cavo come mostrato sotto.

4) Collegare cavo su porta Li-Ion dell’inverter e su RS485 della batteria

Batterie DYNESS o TURBO ENERGY

1) Verificare di aver impostato correttamente i DIP switch delle batterie Pylontech così:
0-1-0-0 sulla master (la più alta che si collega all’inverter)
0-0-0-0 sulle altre

2) Impostare il menù 05 dell’inverter su PYL e riavviare

3) Usare solamente il cavo speciale da noi fornito per la comunicazione tra batteria ed inverter (non quelli trovati nella scatola della Pylontech). Eventualmente realizzare un cavo come mostrato sotto.

4) Collegare cavo su porta Li-Ion dell’inverter e su RS485 della batteria

Batterie WECO

1) Verificare di aver impostato correttamente i DIP switch delle batterie WECO così:
0-0-0-0-1 per una installazione con 1 sola batteria
0-0-0-1-1 sulle master (la più alta che si collega all’inverter) e
0-1-0-1-0 sulla slave per una installazione con 2 batterie

2) Impostare il menù 05 dell’inverter su uEC e riavviare

3) Usare solamente il cavo speciale da noi fornito per la comunicazione tra batteria ed inverter (non quelli trovati nella scatola della WECO). Eventualmente realizzare un cavo come mostrato sotto.

4) Collegare cavo su porta Li-Ion dell’inverter e su RS485 della batteria

Nell’area guide ci sono tutte le guide per il primo avvio con batterie litio:
https://supporto.grupposaros.it/docs/guide-alla-configurazione-inverter-ibridi/

Se al riavvio l’errore persiste, è necessario contattare il nostro team tecnico allegando le foto dei collegamenti e del cavo di comunicazione utilizzato.

• Collegamento trifase o parallelo

Attenzione, qualora si utilizzi un sistema con 2 inverter collegati in parallelo o 3 inverter collegati in trifase l’impostazione del menù 05 va effettuata in questo modo:
Inverter collegato al BMS della batteria: PYL
Tutti gli altri inverter: USE

Scarica schema esempio

Non hai risolto il problema seguendo queste istruzioni?